Vulnerabilities were found in five plugins for WooCommerce WordPress, with more than 135,000 installations

The vulnerabilities that were critically rated as high as 9.8/10 include the following:

  1. Advanced Order Export for WooCommerce
  2. Advanced Dynamic Pricing for WooCommerce 
  3. Advanced Coupons for WooCommerce Coupons
  4. WooCommerce Dropshipping by OPMC
  5. Role-Based Pricing for WooCommerce

Source: https://www.searchenginejournal.com/woocommerce-vulnerabilities/470996/

Leave a Comment